• Banner Seasonic
 

Strano comportamento GTX 980 G1

Discussioni riguardanti i bios e le utility per ATI/Nvidia

Moderatori: NoRage, LurenZ87

Neo iscritto
Avatar utente
Messaggi: 20
Iscritto il: 07/03/2014, 22:31

Strano comportamento GTX 980 G1

Post: #1  Messaggioda maurokim » 19/01/2015, 10:48

Ragazzi buongiorno.. Ho comprato poco prima di natale una Gigabyte GTX 980 G1, montata e testata.. Una bomba. Siccome ero curioso di vedere fin dove potesse spingere ho cominciato a vedere un pò di bios di Shyn3t per questa scheda. Insomma, flasho il bios ma mi accorgo che fa veramente C***RE e riflasho l'originale.. Ecco il problema, la vga va perfetta ma prima del flash, dando i +87mv da MSIAB sia GPUZ che AB mi davano e segnavano 1.26mv.. Ora dopo il reflash non si schioda da 1.24mv perchè?? :book: Altro dilemma (ma questo penso dipenda dalla VGA) che non comprendo è questo: qualsiasi voltaggio io dia la vga non ha nessun beneficio..

Questo è il mio massimo, con o senza aumento del voltaggio.
Immagine

e questo è quello che intendo..
Immagine

Banner HW Legend
Amministratore
Avatar utente
Messaggi: 28970
Iscritto il: 16/11/2010, 19:51
Località: Varese

Re: Strano comportamento GTX 980 G1

Post: #2  Messaggioda delly » 19/01/2015, 11:44

hai provato a disinstallare e successivamente reinstallare per bene i driver dopo aver rimesso l'originale?? :)
Immagine Immagine Immagine Immagine

Neo iscritto
Avatar utente
Messaggi: 20
Iscritto il: 07/03/2014, 22:31

Re: Strano comportamento GTX 980 G1

Post: #3  Messaggioda maurokim » 19/01/2015, 18:03

Intendi anche utilizzando DDU? Effettivamente no.. ora ci provo e poi ti faccio sapere.. Grazie.

Amministratore
Avatar utente
Messaggi: 28970
Iscritto il: 16/11/2010, 19:51
Località: Varese

Re: Strano comportamento GTX 980 G1

Post: #4  Messaggioda delly » 19/01/2015, 18:05

già, prova a disinstallare i driver e fare una bella pulizia prima di reinstallarli nuovamente... :)
Immagine Immagine Immagine Immagine

Neo iscritto
Avatar utente
Messaggi: 20
Iscritto il: 07/03/2014, 22:31

Re: Strano comportamento GTX 980 G1

Post: #5  Messaggioda maurokim » 20/01/2015, 10:33

Ok fatto tutto.. Purtroppo il problema rimane.. non so che pensare. Provo a disinstallare e pulire dal registro di sistema anche AB, magari è lui che si è buggato.. :( Mah!! Soluzioni alternative qlc ne ha? Sai che vorrei provare? c'è un modo per sbloccare il voltaggio completamente? Mi spiego meglio: In pratica se si usa ad esempio precision x alzare ed abbassare il voltaggio a piacere come si faceva prima per le serie 7 ecc.. in pratica i bios di skyn3t o anche i tuoi io controllavo il voltaggio senza usare il pulsante overvolt o keyboost.. Ecco, una cosa simile.

http://www.hwlegendshack.com/show.php/1 ... g.zip.html
Io intanto ti mando il bios originale, sia mai che ti frulla qualche idea? :D Grazie per il supporto.

Amministratore
Avatar utente
Messaggi: 28970
Iscritto il: 16/11/2010, 19:51
Località: Varese

Re: Strano comportamento GTX 980 G1

Post: #6  Messaggioda delly » 20/01/2015, 12:23

allora ci deve essere qualche sw che sballa da qualche parte, se hai riflashato il bios originale tutto deve per forza di cose tornare come prima...
Immagine Immagine Immagine Immagine

Neo iscritto
Avatar utente
Messaggi: 20
Iscritto il: 07/03/2014, 22:31

Re: Strano comportamento GTX 980 G1

Post: #7  Messaggioda maurokim » 20/01/2015, 15:48

Ho provato a reinstallare anche AB pulendo prima tutto.. Niente :surprice: Mi sorge un dubbio.. Dato che è dual BIOS e per selezionarlo bisogna collegare la presa DVI-D, è possibile che bisogna flashare anche quello? è una cosa fattibile o flashare il secondo bios è una cosa che non si fa? Ho notato anche, che il secondo bios è più vecchio di quello che c'è come primo.. Non so che fare..

Torna a Supporto bios VGA

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

  • Siti Correlati
  • hwtwitterHW Legend ShackHW Legend blog HW Legend TVTechHW Legend OCTechHW Legend NewsPaperManguste Esports