• Banner Roccat
 
  • Articoli recenti dal portale di HW Legend
    Articoli
    Video
    News
    Guide

Problema sul 3D

Malfunzionamento del PC o dei componenti Hardware che portano a improvvisi riavvii, schermo nero, BSOD…

Moderatore: DialogiK

Neo iscritto
Avatar utente
Messaggi: 14
Iscritto il: 16/01/2015, 12:32

Problema sul 3D

Post: #1  Messaggioda Pigroforever » 01/02/2018, 3:44

Ho un problema che però non sono sicuro della causa, anche se poco più di 6 mesi fà avevo aperta e pulita per problemi analoghi la mia GTX 670.
Improvvisamente mentre giocavo al solito F.M. 2018, in campo ha crascato con la scritta i driver hanno smesso di funzionare, poi FIFA18 sembrava andare, mentre PES18 crascava, invece Hello Neighbor funzionava.....
Ho tolto e messo svariati driver della scheda video, ma niente.... allora ho portato la GTX 670 da un amico e sembrava funzionare senza problemi, però provati purtroppo solo con 2 giochi poligonali di più di 10 anni fà.
Poi nei giorni seguenti, dopo aver provato il secondo cavo di alimentazione, la seconda uscita VGA del'alimentatore e la seconda porta PCI-Express della MOBO, aver messo in DualBoot Windows 10 per provare se anche su quest'ultimo risultavano gli stessi sintomi, alla fine la GTX 670 è peggiorata progressivamente, adesso non prende manco i suoi driver e rimane a 800x600 su entrambi i sistemi operativi, oltre a perdita di segnale e scarabocchi su schermo ecc... GPU-Z la riconosceva ma senza memorie e svariati dati mancanti.
A questo punto mi sono fatto prestare una GTX 760 di circa 2 Anni ferma:
Questa GTX 760 su entrambi i sistemi operativi sul 3D presenta flash di piccole sfere viola e FIFA e PES si inchiodano a caso.
Ho provato OCCT il test sulla GPU e il Power Supply e si fermano a circa un minuto
Ho aggiornato il bios della MOBO.
Ho cambiato nel BIOS il "PEG0 - Max Link Speed" che modifica la PCI Express 3.0, a 2.0, a 1.0.
Sempre nel BIOS ho smanettato con il "PCI Latency Timer".
Niente di niente!
Ora contando che con l'integrata il PC funziona benissimo, mi chiedo ma possibile che entrambe le GPU siano in qualche modo partite? o forse l'alimentatore non riesce più a dare la giusta tensione alle GPU?? o forse la stessa MOBO da i numeri???
Non mi va di nuovo di aprirla e ripulire la 670 e non ho voglia di fare la prova del forno.
Che ne pensate?????

--------------------------------------------------------------------------------------------------------------

OS Windows 7-10
PSU EVGA Supernova 650 GS
Scheda Madre Msi Z170A Gaming M5 - socket 1151 - chipset Z170
Cpu Intel i5-6600K - 3,5 GHz - Socket 1151
Ram DIMM DDR4 8GB Kingston HyperX Fury 2133 CL14 KIT (2x4GB)
Samsung 840 EVO 250GB
Geforce GTX 670 - Asus

Banner HW Legend
Amministratore
Avatar utente
Messaggi: 40856
Iscritto il: 16/11/2010, 19:02
Località: Italy - Treviso (TV)

Re: Problema sul 3D

Post: #2  Messaggioda djlegend » 01/02/2018, 9:35

Hai modo di provare una nuova PSU?
..::djlegend*[PC]::..CASE:Microcool 101| CPU: Intel Core i7 980X Extreme "3013A472" @ 4.6GHz 1.38v | MB: Asus Rampage III Extreme | RAM: 12Gb Gskill PI PC3-16000 @ 2000 cl6 1t 1.61v| VGA: 3x Gainward GTX480 1536 MB + MSI GTX 460 Hawk 1GB| HD: 3x RE3 250gb raid0 + 2x SSD Intel X25-M 160GB | ALI: SilverStone Strider ST1500 1500W ATX 80+ | MONITOR: Dell UltraSharp 2707WFP |SCHEDA AUDIO:Asus Xonar D2X |MOUSE: Logitech G9x Laser | TASTIERA: Logitech G19 | S.O.: Windows 7 Ultimate 64bit-

Neo iscritto
Avatar utente
Messaggi: 14
Iscritto il: 16/01/2015, 12:32

Re: Problema sul 3D

Post: #3  Messaggioda Pigroforever » 01/02/2018, 13:49

djlegend ha scritto:Hai modo di provare una nuova PSU?


Purtroppo no :hurted:

Considerando che la 670 ha più problemi e infatti 12 pin di alimentazione, invece la la 760 8 pin, dici che potrebbe essere l'alimentatore???

Torna a Problemi Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

  • Siti Correlati
  • hwtwitterHW Legend ShackHW Legend blog HW Legend TVTechHW Legend OCTechHW Legend NewsPaperManguste Esports