• Banner Seasonic
 
  • Articoli recenti dal portale di HW Legend
    Articoli
    Video
    News
    Guide

i3-2100 non funzionante su MoBo H61

Malfunzionamento del PC o dei componenti Hardware che portano a improvvisi riavvii, schermo nero, BSOD…

Moderatore: DialogiK

Neo iscritto
Avatar utente
Messaggi: 23
Iscritto il: 23/06/2017, 19:54

i3-2100 non funzionante su MoBo H61

Post: #1  Messaggioda Manny500 » 23/11/2017, 21:10

Salve ragazzi, come da titolo ho un problema con un Intel Core i3-2100 acquistato sulla Baia per aggiornare una scheda madre regalatami da un amico. Praticamente l'ho montato su una MoBo ASRock H61M-S, aggiornata correttamente all'ultimo BIOS disponibile sul sito del produttore, con sopra installato un banco di DDR3 marchiato Kingston, da 4 giga. Sulla scheda c'era montato (e lo è tuttora, purtroppo :sad: ) un Celeron G465. La configurazione con il Celeron funziona correttamente, mentre con l'i3 si accende, la ventola della CPU gira per una decina di secondi per poi spegnersi senza emettere un beep. Fa così all'infinito, finché non stacco la corrente. Ho controllato il socket della MoBo ma non ci sono pin piegati ed ho pulito i contatti della CPU con dell'alcool isopropilico ed un cotton fioc... Niente da fare. Mi confermate che la CPU è da buttare?

Banner HW Legend
Amministratore
Avatar utente
Messaggi: 26997
Iscritto il: 16/11/2010, 19:51
Località: Varese

Re: i3-2100 non funzionante su MoBo H61

Post: #2  Messaggioda delly » 23/11/2017, 21:28

è probabile che la cpu sia difettata, quella mobo stando al sito ASRock supporta l'i3-2100 sin dalla prima release BIOS, quindi doveva funzionare tranquillamente anche senza aggiornare nulla...
Immagine ImmagineImmagine Immagine Immagine

Amministratore
Avatar utente
Messaggi: 40169
Iscritto il: 16/11/2010, 19:02
Località: Italy - Treviso (TV)

Re: i3-2100 non funzionante su MoBo H61

Post: #3  Messaggioda djlegend » 23/11/2017, 21:42

Hai provato ad installare un banco di ram per volta? Che PSU hai?
..::djlegend*[PC]::..CASE:Microcool 101| CPU: Intel Core i7 980X Extreme "3013A472" @ 4.6GHz 1.38v | MB: Asus Rampage III Extreme | RAM: 12Gb Gskill PI PC3-16000 @ 2000 cl6 1t 1.61v| VGA: 3x Gainward GTX480 1536 MB + MSI GTX 460 Hawk 1GB| HD: 3x RE3 250gb raid0 + 2x SSD Intel X25-M 160GB | ALI: SilverStone Strider ST1500 1500W ATX 80+ | MONITOR: Dell UltraSharp 2707WFP |SCHEDA AUDIO:Asus Xonar D2X |MOUSE: Logitech G9x Laser | TASTIERA: Logitech G19 | S.O.: Windows 7 Ultimate 64bit-

Neo iscritto
Avatar utente
Messaggi: 23
Iscritto il: 23/06/2017, 19:54

Re: i3-2100 non funzionante su MoBo H61

Post: #4  Messaggioda Manny500 » 23/11/2017, 21:50

Il BIOS era già aggiornato all'ultima versione quando sono entrato in possesso della scheda madre... Come PSU ho un Jou Jye da 520W, l'80+ Bronze su base Seasonic per intenderci. Non vorrei che la CPU l'avesse guastata il venditore quando l'ha spedita, non era all'interno della sua custodia di plastica ma era avvolta in un foglio di pluriball! Nell'inserzione affermava che fosse perfettamente funzionante... :wtf: Il problema non è nemmeno la RAM, visto che quel banco con il Celeron funziona correttamente.

Amministratore
Avatar utente
Messaggi: 26997
Iscritto il: 16/11/2010, 19:51
Località: Varese

Re: i3-2100 non funzionante su MoBo H61

Post: #5  Messaggioda delly » 23/11/2017, 21:51

si infatti, se ti funziona tutto con un'altra cpu (nel tuo caso il celeron) è abbastanza probabile che sia la nuova cpu ad avere qualche problema purtroppo... :hurted:
Immagine ImmagineImmagine Immagine Immagine

Amministratore
Avatar utente
Messaggi: 40169
Iscritto il: 16/11/2010, 19:02
Località: Italy - Treviso (TV)

Re: i3-2100 non funzionante su MoBo H61

Post: #6  Messaggioda djlegend » 23/11/2017, 22:00

Mi sa che la CPU allora il problema.... :hurted: :hurted:
..::djlegend*[PC]::..CASE:Microcool 101| CPU: Intel Core i7 980X Extreme "3013A472" @ 4.6GHz 1.38v | MB: Asus Rampage III Extreme | RAM: 12Gb Gskill PI PC3-16000 @ 2000 cl6 1t 1.61v| VGA: 3x Gainward GTX480 1536 MB + MSI GTX 460 Hawk 1GB| HD: 3x RE3 250gb raid0 + 2x SSD Intel X25-M 160GB | ALI: SilverStone Strider ST1500 1500W ATX 80+ | MONITOR: Dell UltraSharp 2707WFP |SCHEDA AUDIO:Asus Xonar D2X |MOUSE: Logitech G9x Laser | TASTIERA: Logitech G19 | S.O.: Windows 7 Ultimate 64bit-

Neo iscritto
Avatar utente
Messaggi: 23
Iscritto il: 23/06/2017, 19:54

Re: i3-2100 non funzionante su MoBo H61

Post: #7  Messaggioda Manny500 » 23/11/2017, 22:05

Ho chiesto il rimborso al venditore... La cosa che mi scoccia non è tanto la CPU da buttare ma il fatto che un i3 Sandy (o Ivy) usato arrivi a costare 30 euro o più spedito in un'asta eBay. 30 euro un "vecchio" dual core con l'hyperthreading, roba da pazzi!

EDIT: Il venditore mi ha risposto dicendomi che la CPU era montata su una MSI H61-P22 (B3) ed era funzionante. Ora mi è venuta in mente una cosa: visto che è possibile estrarre la EEPROM del BIOS dalla MoBo, potrei farla riprogrammare da un mio amico con una versione precedente per vedere se la 1.80 ha qualche bug oppure non è stata aggiornata in modo corretto... Il problema è che sul sito ASRock c'è soltanto la suddetta versione del BIOS ma sono riuscito a trovare la 1.50 qui: http://drivers.softpedia.com/get/BIOS/A ... -150.shtml
Il mirror fa partire il download direttamente dai server FTP europei di ASRock. :)

Torna a Problemi Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

  • Siti Correlati
  • hwtwitterHW Legend ShackHW Legend blog HW Legend TVTechHW Legend OCTechHW Legend NewsPaperManguste Esports